Advertisement

Advertisement

Advertisement

PDP condemns Buhari for allowing daughter fly presidential jet for private use

0

The main opposition Peoples Democratic Party (PDP) has condemned President Muhammadu Buhari for allowing her daughter to be flown in the presidential jet for her personal event.

The PDP on Saturday said the action shows that Buhari continues to abuse his office and further shows the recklessness in the Presidency.

TheNewsGuru had reported that the Presidency said the President’s wife and his children are entitled to use the presidential jet.

Buhari’s media aide Garba Shehu made this known in a statement on Saturday while reacting to the criticism that followed the use of the presidential jet by Buhari’s daughter to a private ceremony in Bauchi State.

In a statement, the PDP National Publicity Secretary, Kola Ologbondiyan, said the President should apologise for approving that her daughter should use the presidential jet for the purpose of taking photographs in Bauchi State.

According to the PDP, the President does not have any powers to transfer any paraphernalia of office or privileges of his position to any of his children.

Ologbondiyan said: “It is even most appalling that instead of apologising to Nigerians, the Presidency, in its arrogance, is resorting to falsehood and trying to justify the inexcusable.

“Our party holds that Mr President should apologise for approving that her daughter use the presidential jet just for the purpose of allegedly taking photographs in a durbar in Bauchi State.”

He added, “The rules do not grant the President any powers to transfer any paraphernalia of office or privileges of his position to any of his children.

“The Presidency’s defence is, therefore, a direct spat on millions of Nigerians who cannot freely ply our highways because Mr President and his party the APC, have failed to fix and rid our roads of kidnappers and bandits, who have practically taken over major routes under their despicable watch.”

Get breaking news first

* indicates required